CapTouch tuning tool (Workbench) for Synergy

Hi all,

is there any release date set for the  CapTouch tuning tool (Workbench) for Synergy?

I think a lot of people are eagerly awaiting this.

Thanks

  • I am one of the "lot of people". This page www.renesas.com/.../renesas-synergy-ae-cap1.html says the Workbench is available for download from the Synergy Gallery, but I can't find it. Is there an ETA?

    Thanks.
  • In reply to Roger:

    Hi Roger,
    This is going to be available at the Synergy Gallery in 1-2 week under Synergy Software Package->SSP Utilities.
  • In reply to Roger:

    Hello Roger,

    The tuning utility (Workbench) should be available on the Gallery now, under Synergy Software Package -> SSP Utilities.

    Regards
  • In reply to Renesas Karol:

    doesn't CTW work with SKS7G2 ver 3.1?

    I tried to connect , but S7G2-SK and CTW could not be connected.

    OS : Windows 10  

    Port :USB Serial Port(COM3)

     

    (I found Application note showed S7G2 target board: SK-S7G2 version 3.2 or later)

     

     

  • It's out! You can find v24 on the gallery, synergygallery.renesas.com/.../utility

    And information regarding AE-CAP1, www.renesas.com/.../renesas-synergy-ae-cap1.html

    For the S7, it's designed to work with V3.2 or later (due to the board extending the Ground under the buttons in earlier versions). It sounds like you're having a USB communications problem, see if you can get it working by setting the communications class type from CDC to misc and the vid/pid to 0000. That's outline in the documentation attached to AE-CAP1.
  • In reply to Jo Sangwoong:

    Hi Jo,

    I have same question, why CTW tool can not support SKS7G2 ver 3.1?
    I have tried to use the CTW tool, I have got up to the Result of parasitic capacitance measurement screen, then fail to get the right capacitance, alway 47pF.

    BR,
    James J
  • In reply to Chr15t0ph3r:

    Thank you Karol and Chr15t0ph3r for the helpful info!
  • In reply to Sangwoong:

    As mentioned in the application note, CTW works only with SK-S7G2 version 3.2 or later.
  • In reply to JHJ:

    Earlier versions of the board had a solid plane behind the sensor pads, and thus the capacitance formed between those two is over the amount allowed by CTSU (47pF). In later versions, there is a cut out there.
  • Hi,
    I need to (re)tune my R7FS12477 project. In the past we had a lot of trouble connecting the application to CTW by means of uart. With the help of the good lord we managed to get it working a bit once or twice.
    ( on a board with USB no problem)
    Now i need to retune it. I rebuild the project with SSP1.40, but I still cannot connect to CTW 1.05
    I cannot find a new CTW version , in fact I cannot find any CTW version....
    What is the status ?
    Dig
  • In reply to Dig Kleppe:

    Hi Dig,

    you can download the current Capacitive Touch Workbench from: https://www.renesas.com/en-eu/products/synergy/software/add-ons/capacitive-touch-workbench-for-synergy.html

    This is version 1.5.0033 , the current public release

    Cheers,

                Lou

  • In reply to Lou Leen:

    Hi Lou,
    Thanks , I also found this version on my PC. Still the same problems..
    CTW does not work with a serial connection..... Mostly it does not even connect.
    The connection itself (FTDI cable) is OK.
    help...