RX63n Serial bootloader corrupt after previous interruption of programming during the use of the Serial bootloader

Dear Reneas,

 

I've experienced some strange behavior in one of our new products that we are currently testing. I'm using the Renesas RX63n R5F563NADDFP#V0 microcontroller.
I've generated an .mot file that we program via the UART serial bootloader using the Renesas Flash programmer. An undetermined event occurred what caused the programming process to timeout / cancel.

After this timeout I've rebooted the device so that the bootloader is rebooted/active and i'm able to reprogram the device via the UART bootloader.

Unfortunately the Renesas flash programmer is unable to connect to the Microcontroller so i cannot perform the program action. I've rebooted the microcontroller several times, but i can't get the built in bootloader to start and connect via UART to the Renesas flash programming tool. I have verified that my UART serial program cable is working correctly by connecting an non defective device. This device is able to boot the bootloader and connect to the Renesas flash programming software.

 

I've also tried to program the firmware via the an JTAG programmer. In this case I'm able to program the firmware file. But after programming the microcontroller doesnt boot the user software i've just programmed. I've also tried to perform an complete erase to the device using the JTAG device. After this erase i've tried to use the UART serial bootloader again. But i can't get any live back into the microcontroller.

Could anybody provide me with information or tips to solve this problem?