can't use 8bit timer for RL78 G11 because I can't set FiL...

I Wanted to implement a 8 bit timer for a project to evaluate the G11 micro for our application.  But when I try to set it I noticed it was grayed out like so.

 

However, when I try to set the timer I get this warning.

W0403007:fIL is not selected now, and you should select the clock in Clock Generator before you want to use it.

 

I also get this also for the 12bit timer.

So when I try to set the FiL clock in the clock generator I can't because it is grayed out like the timer was.

I also get this on a brand new project as well.  I have also tried messing with clock settings and still can't set or turn on the FiL clock.

I have seen in the Renesas examples that this is possible I am just confused why I can't set this clock on in my projects. So is there something wrong with the clock configuration or is there a peripheral I need to set.

 

Thanks,

TIM

 

Also, sorry for the bad images.  I have tried both sniping tool and the new windows 10 tool and both turn out like garbage for some reason.  And it was sort of hard to explain my issue with out images.