Problem installing e2studio: Could not resolve module: org.eclipse.osgi.compatibility.state.nl_ja

 I am trying to install e2 studio in Windows 10, 64 bits. When I launch the installer, I get the following error: An error has occurred. See the log file [PATH TO LOG FILE]

In the log, I get the following information:

!ENTRY org.eclipse.osgi.compatibility.state.nl_ja 2 0 2017-10-27 14:17:28.220
!MESSAGE Could not resolve module: org.eclipse.osgi.compatibility.state.nl_ja [161]
  Unresolved requirement: Fragment-Host: org.eclipse.osgi.compatibility.state
  Unresolved requirement: Fragment-Host: org.eclipse.osgi.compatibility.state

I've tried both version 6.0.0 [1] and 6.1.0 [2], same problem in both of them.

I have turned off my antivirus, and I have successfully installed an standard Eclipse version. Any ideas?

 

[1] https://www.renesas.com/en-eu/software/D4000506.html

[2] www.renesas.com/.../e2studio.html

  • Hi dgo,

    Have you resolved your issue?

    JB
    RenesasRulz Forum Moderator
  • In reply to JB:

    No, I haven't.
  • In reply to JB:

    Any ideas? I have a seminar next week and I haven't still managed to install the required tools.
  • In reply to dgo:

    When running the install file have you tried run as administrator . I have also had some programs in the past cause a problem when trying to install/run from the desktop and are much happier with something more standard like c:\temp\installdir.

    Paul
  • In reply to Paul Brown:

    Thanks for your answer. Yes, I am running the installer as administrator. I have also tried copying to temp, but same problem.
  • I have problems installing e2studio. I've detected I have these lines at the beginning of the log file:
    BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=es_ES
    Command-line arguments: -os win32 -ws win32 -arch x86

    However, I'm running a 64bit machine. May that be the problem?
    Thanks
  • In reply to dgo:

    dgo,

    Are you using the offline installer?
    There appears to be a java error in the offline version.

    Have you tried using the web installer?

    Mike Clements
    RenesasRulz Moderator
  • In reply to Mike Clements:

    Hi,

    Yes, I was using the offline installer. My computer is under repair now because of a hardware problem, but as soon as I get it back I will try your suggestion and let you know.

    Thanks!
  • In reply to dgo:

    Hi again,

    I have my computer back. I have tried with the web installer and with the offline installer again, but I still have the same problem, with both of them.